Los Angeles
Incident Report for TPx
Resolved
The Provider has replaced the defective card and services are restored.
Posted Jan 06, 2022 - 19:16 PST
Update
Our Provider has reported no change in the ETA of the replacement card. ETA remains at 8:00pm PST.
Posted Jan 06, 2022 - 17:38 PST
Update
The Provider has attempted a card reseat to temporarily restore service. The card reseat did not restore service. A replacement card has been requested and has a revised ETA of 8:00pm PST for arrival.
Posted Jan 06, 2022 - 15:51 PST
Monitoring
The Provider has dispatched a technician that will be onsite ETA 4:00pm PST to reseat the failed hardware.
Posted Jan 06, 2022 - 15:27 PST
Identified
The Provider has identified the issue to be hardware related and replacement equipment is being acquired.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jan 06, 2022 - 13:47 PST
Investigating
We are currently experiencing a Major service disruption impacting a network services in the Los Angeles area.

Users may be experiencing service disruption impacting voice and data services. Our Engineering and Operations teams are engaged with our Provider technical support currently investigating issues related to the down network connections.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jan 06, 2022 - 12:58 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).