Los Angeles
Incident Report for TPx
Resolved
The Provider has completed repairs on the damaged fiber. Customer service restoral has been verified.
Posted Oct 18, 2021 - 16:41 PDT
Update
The Provider crew continue fiber repair and have provided an ETR of 5:00pm PST.
Posted Oct 18, 2021 - 05:21 PDT
Update
The Provider Fiber Team continues the process of installing the fiber optics cables.
Posted Oct 17, 2021 - 18:19 PDT
Update
Our Provider reports that the new fiber cables are being pulled in through the conduit.
Posted Oct 17, 2021 - 15:13 PDT
Update
Our Provider has gained all the necessary access and fiber cable replacement is in progress.
Posted Oct 17, 2021 - 11:17 PDT
Update
Our Provider is onsite to continue repair of the damaged fiber.
Posted Oct 17, 2021 - 07:56 PDT
Monitoring
The Provider has identified the damaged fiber area and have crews onsite to begin repairs. Due to safety concerns working at night they will be begin repairs in the morning.
Posted Oct 16, 2021 - 20:21 PDT
Update
The Provider has identified the damaged fiber area and have crews in route to assist with pinpointing the location of the damage.
Posted Oct 16, 2021 - 17:23 PDT
Update
The Provider is indicating the issue is related to a major fiber cut. They are currently isolating the location of the damage.
Posted Oct 16, 2021 - 13:38 PDT
Identified
The Team has isolated the event related to an issue on our provider network. A case has been opened with the provider and we are awaiting details for the dispatch.
Posted Oct 16, 2021 - 10:57 PDT
Investigating
We are currently experiencing a Major service disruption impacting network connectivity services in the Los Angeles CA area.

Users may be experiencing service disruption impacting Voice and Data connectivity. Our Engineering and Operations teams are engaged with our Provider technical support investigating issues related to this event.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 16, 2021 - 08:04 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).