Pomona
Incident Report for TPx
Resolved
Service restoration has been verified, TPx has resolved this incident.
Posted Jul 08, 2021 - 07:06 PDT
Monitoring
The hardware has been replaced and services are restored. Monitoring for stability and verification with customers.
Posted Jul 08, 2021 - 06:56 PDT
Update
The Providers vendor has determined another card is not responding properly and needs to be replaced. The Provider has revised their ETA for retrieving the card to 7:00am..
Posted Jul 08, 2021 - 04:31 PDT
Update
The Providers vendor has determined another card is not responding properly and needs to be replaced. The Provider has dispatched to retrieve the card and will be back onsite at 4:00am PST.
Posted Jul 08, 2021 - 02:46 PDT
Update
The Provider continues to troubleshoot this event. Fiber connectivity and equipment diagnostics have tested good. They have opened a ticket with their Vendor for additional support.
Posted Jul 08, 2021 - 00:28 PDT
Update
A second replacement card has been installed. Circuit has not restored. Provider Tier 2 team is engaged with troubleshooting.
Posted Jul 07, 2021 - 22:40 PDT
Update
The Provider technician arrived with a replacement card but it was an out of box failure. Provider technician will return with another replacement at approximately 10:00pm PST.
Posted Jul 07, 2021 - 20:21 PDT
Update
The Provider is indicating they have a failed card in their office as the reason for service interruption. A Technician has been dispatched to retrieve a replacement.
Posted Jul 07, 2021 - 17:57 PDT
Update
The Provider is indicating the issue is related to an Air Conditioning issue that is affecting their equipment in their Ontario office. They have dispatched to the site to isolate the cause.
Posted Jul 07, 2021 - 17:18 PDT
Identified
The Team has isolated the event related to an issue on our provider network. A case has been opened with the provider and the teams are engaged to determine the root cause.
Posted Jul 07, 2021 - 16:13 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).