California Weather Advisory
Incident Report for TPx
Resolved
The TPx Network remains intact with no major incidents. The weather has lessoned however rain, mudslides, and snow are still a concern throughout California. We will create a new Weather Advisory should there be further concerns.
Posted Jan 23, 2023 - 11:04 PST
Update
Another active weather weekend is in store for the West Coast, especially saturated California, as yet another surge of atmospheric river moisture arrives. Heavy to excessive rainfall, flooding, possible mudslides/landslides, heavy mountain snow and gusty winds are all expected.

Latest from the National Weather Service:

"The main weather story through the weekend will be the continued heavy precipitation in the West. Precipitation is currently being produced by a frontal boundary that has stalled along the West Coast. This boundary is expected to weaken and dissipate by tonight, then another storm system will approach the coast this weekend. The second system will move inland during the day on Saturday and push into the Intermountain West Saturday night into Sunday. A third storm system is expected to approach the coast late this weekend and move onshore on Monday. This pattern will produce rounds of heavy rain at low elevations and heavy snow at high elevations."

These events have the potential to impact services across California and could affect response times.

The TPx network is prepared for such events, and we want to assure our customers that we will make every effort to maintain services throughout these weather events.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jan 13, 2023 - 17:49 PST
Update
Weather forecasters are predicting several more inches of rain due to the Atmospheric River events causing storm systems across California. Most of Northern and Central California may be under flood watches and high-wind warnings throughout the week. The National Weather Service’s update for 1/9/23 stated:

“The endless onslaught of potent systems with atmospheric rivers of moisture continue to inundate California. Torrential rain, widespread flooding, rapid water rises, mudslides and landslides with possible debris flows, heavy mountain snow and gusty high winds all remain threats to the Golden State. Another system with a stream of moisture will arrive in Southern California on Tuesday and move into Northern California Tuesday night into Wednesday.”

These events have the potential to impact services across California and could affect response times.

The TPx network is prepared for such events, and we want to assure our customers that we will make every effort to maintain services throughout these weather events.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jan 09, 2023 - 18:15 PST
Monitoring
Weather forecasters are predicting several inches of rain due to dangerous storm systems across California. Most of Northern and Central California may be under flood watches and high-wind warnings throughout the weekend. The National Weather Service’s update for 1/5/23 stated:

“The atmospheric river event in California continues today with flash flood risks from northern to southern California, heavy snow for the Sierra and northern and southern California mountains, and high wind warnings and wind advisories remain in effect for much of the state. Another system with a stream of moisture will arrive late tomorrow and into the weekend. Additional rainstorms will move in late Monday, dropping another 3 to 4 inches of rain between Tuesday and Saturday.”

These events have the potential to impact services across California and could affect response times.

The TPx network is prepared for such events, and we want to assure our customers that we will make every effort to maintain services throughout these weather events.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jan 05, 2023 - 12:35 PST