Southern California
Incident Report for TPx
Resolved
Service restoration has been verified, TPx has resolved this incident
Posted Jan 18, 2022 - 15:01 PST
Monitoring
The Provider is indicating the issue was related to a fiber cut and repairs have been completed. We are monitoring for customer confirmations of services restored.
Posted Jan 18, 2022 - 13:03 PST
Investigating
We are currently experiencing a Minor service disruption impacting Internet Service in Southern California.

Users may be experiencing service disruption impacting internet connectivity. Our Engineering and Operations teams are engaged with our Provider technical support and are currently investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jan 18, 2022 - 11:14 PST
This incident affected: Connectivity (3rd Party Internet Access).