Los Angeles
Incident Report for TPx
Resolved
The Provider has rebooted the equipment and services have restored.
Posted Jan 11, 2022 - 16:02 PST
Update
The Provider has identified the issue to be hardware related and has a technician onsite investigating.
Posted Jan 11, 2022 - 14:53 PST
Identified
The Team has isolated the event related to an issue on our provider network. A case has been opened with the provider.
Posted Jan 11, 2022 - 13:36 PST
Investigating
We are currently experiencing a Minor service disruption impacting wireless network connectivity services in Vernon, CA.

Users may be experiencing service disruption impacting TPx services over wireless connections. Our Engineering and Operations teams are engaged with our Provider technical support currently investigating the issue related to service impact.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jan 11, 2022 - 12:45 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).