Multiple Markets
Incident Report for TPx
Resolved
TPx has confirmed the provider has mitigated the issue impacting DNS and web traffic has returned to normal operation.
Posted Jul 22, 2021 - 10:22 PDT
Monitoring
TPx is aware of an emerging issue with a provider that may impact customers' ability to reach specific Web Sites. This is a DNS issue within the provider network and they are working on a resolution. We are monitoring the situation and will provide any updates that are provided.
Posted Jul 22, 2021 - 10:11 PDT
This incident affected: Network Infrastructure (Routing Infrastructure).