Las Vegas
Incident Report for TPx
Resolved
The Provider has completed repairs on their equipment. Customer service restoral has been verified.
Posted Jun 24, 2022 - 08:55 PDT
Update
The Team has isolated the event related to an issue on our provider network. A case has been opened with the provider and the teams are engaged to determine the root cause.
Posted Jun 23, 2022 - 10:49 PDT
Identified
We are currently experiencing a Critical service disruption impacting Voice Calls in the Las Vegas market.
Users may be experiencing service disruption impacting calls unable to complete.

Our Engineering and Operations teams are engaged with our Provider technical support and are currently investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 23, 2022 - 09:52 PDT
This incident affected: Communications (PRI / SuperTrunk).