East Coast

Incident Report for TPx

Resolved

This incident has been resolved.
Posted Jun 10, 2021 - 10:37 PDT

Monitoring

The Provider has implemented a resolution for a routing issue, teams are testing the change.
Posted Jun 10, 2021 - 10:18 PDT

Identified

The teams continue to investigate the root cause of the service interruption. Engineering and our Provider are engaged
Posted Jun 10, 2021 - 09:50 PDT

Investigating

The teams have identified a network event impacting inbound calls affecting customer services in the New England Market. Resources have been engaged and are investigating the issue.
Posted Jun 10, 2021 - 08:51 PDT
This incident affected: Communications (UCx).