Arista has completed updating certificates to all of our customer edge devices.
If you experience an issue beyond a brief tunnel interruption, please reboot the affected Velocloud Edge device and submit a support request through https://www.tpx.com/contact-us/ for further assistance..
Posted Aug 21, 2026 - 07:55 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2026 - 16:23 PDT
Monitoring
Scheduled Maintenance TPx is working closely with Arista as they continue implementing updates related to Arista Security Advisories 0144 and 0145.
Beginning August 13 at 5:00 PM PDT, Arista will be performing additional maintenance and make configuration changes to VeloCloud Edges and Gateways to address the above advisories. The rollout is expected to continue for approximately one week.
TPx will closely monitor our VeloCloud environment throughout the maintenance period.
If you experience an issue beyond a brief tunnel interruption, please reboot the affected Velocloud Edge device and submit a support request through https://www.tpx.com/contact-us/ for further assistance..
Posted Aug 13, 2026 - 14:22 PDT
This incident affected: Networking Services (MSx WAN (SD-WAN)).