Newark New Jersey NNI Interruption
Incident Report for TPx
Resolved
The reboot of the equipment has restored services.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 03, 2024 - 02:26 PDT
Monitoring
Our Technician has arrived onsite and is rebooting the equipment.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 03, 2024 - 02:20 PDT
Investigating
We are experiencing a Major service disruption impacting voice and internet services in our Newark, New Jersey market area.

Users may be experiencing service disruption impacting their services due to a failed network device. Our Engineering and Operations teams are engaged with our Vendor technical support teams to investigate this issue.

A technician has been dispatched to the site and should arrive at approximately 5:00 am Eastern Time to continue attempts to restore the device.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 03, 2024 - 00:59 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).