Multiple Markets
Incident Report for TPx
Resolved
The Webex Engineering Team has provided a solution for the software issue. Services have returned to normal.
Posted Nov 12, 2021 - 08:18 PST
Monitoring
The vendor has implemented a fix and email delivery times have returned to normal. We are currently monitoring the service.
Posted Nov 12, 2021 - 08:10 PST
Investigating
We are currently investigating a Minor service disruption impacting Webex Meetings.

Users may be experiencing invitation emails not being received when scheduling a meeting in Webex. Our Engineering and Operations teams are engaged with our Provider technical support and we are currently investigating the issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Nov 12, 2021 - 06:04 PST
This incident affected: UCx Webex Teams (Webex Meetings - Schedule meetings).