Southern California Long Distance Calling Incident
Incident Report for TPx
Resolved
Our providers have completed the build of a new trunk that is now passing traffic for long-distance services for our customers. TPx Collaboration Support has received confirmation from the affected customers that their long-distance service is now working.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 30, 2024 - 15:42 PDT
Update
Our provider continues to escalate the new circuit build needed due to a downstream provider decommissioning one of their voice switches. They have a firm order commitment for the replacement circuit for Wednesday, May 1st.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 29, 2024 - 08:34 PDT
Update
Our provider reported they continue to expedite an order with their downstream provider. They have no restoral time. We are at escalation level 4 and have communicated with the Level 6 escalation contact that we need a better-estimated restoral time.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 26, 2024 - 17:50 PDT
Identified
Our provider is working on multiple action paths to restore an erroneously disconnected T-3 service that our provider sends traffic downstream to another provider. First, they are trying to turn up nine T-1 circuits using the existing T-3 agreement. Second, they continue to work with the downstream provider to restore the original T-3. Our provider has escalated this issue and has pressed the downstream provider for a workaround solution.
Posted Apr 26, 2024 - 14:40 PDT
Investigating
We are experiencing a Minor service disruption impacting the long-distance calling ability for some of our legacy POTS telephone service customers.

Users with Plain Old Telephone Service (POTS) service may be unable to complete some long-distance calls.

Our Provider technical support teams have identified the issue's cause and are working on a solution.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 26, 2024 - 09:39 PDT
This incident affected: Communications (PRI / SuperTrunk).