San Bernardino Fiber Cut
Incident Report for TPx
Resolved
We have confirmed services have been restored. We have requested an RFO from our provider.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 24, 2024 - 16:34 PDT
Monitoring
We are seeing services restored for this event. Our provider has not yet provided a root cause or fix for this service interruption.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 24, 2024 - 15:23 PDT
Investigating
We are experiencing a Major service disruption impacting TPx Services in the San Bernardino area.

Users may be experiencing service disruption impacting voice and internet services.

Our Operations teams are engaged with our Provider technical support who are investigating this event.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 24, 2024 - 13:26 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).