The Las Vegas to Los Angeles link has been restored. Zayo has not yet completed all splicing activities associated with the planned maintenance. The TPx NOC will continue to monitor all circuits affected by this work to ensure ongoing stability and to confirm restoration of the redundant Cogent circuit.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Nov 15, 2025 - 02:00 PST
Update
The Zayo Change Management team has reached out to the Zayo cable splicing team and requested priority splicing for the two backbone circuits. There has been no change in the ETTR of 8:00am Pacific Time.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Nov 15, 2025 - 01:01 PST
Identified
We have confirmed that our redundant backbone link with our secondary provider is being affected by the ongoing maintenance work. We have requested that the primary provider, Zayo, prioritize both the Zayo backbone link and the secondary provider link in their splicing sequence. Zayo's current maintenance end time is 8:00am Pacific Time.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Nov 14, 2025 - 23:49 PST
Investigating
We are currently experiencing a major outage in the Las Vegas Area due to multiple maintenance activities. Two of our backbone network providers are performing maintenance that has isolated some traffic to the Las Vegas market. We are escalating with our Providers for details on the maintenance progress and any reroute options.
If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Nov 14, 2025 - 22:24 PST
This incident affects: Network Infrastructure (Ethernet Carrier Connections).