Verizon has confirmed the Wireless Outage was restored at approximately 10:00 pm EST. Their statement suggested that if customers are still having an issue, they encourage you to restart your devices to reconnect to the network. The cause of disruption and the total number of impacted users are unknown.
Posted Jan 15, 2026 - 07:00 PST
Monitoring
TPx is monitoring the Verizon Wireless outage. Our network has not been impacted by this event, however, we understand that some customers' wireless services may not be working, restricting access to some of the services we provide.
What we know is that at approximately 12:30 pm EST, over 150,000 reports of Verizon Wireless issues spiked on Down Detector. Verizon has put out a statement "Verizon engineering teams are continuing to address today's service interruptions. Our teams remain fully deployed and are focused on the issue."
TPx will continue to monitor the situation, but as of 8:00 pm EST Verizon Wireless has not resolved the issue.
Posted Jan 14, 2026 - 17:47 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).