Multiple Markets
Incident Report for TPx
Resolved
Our provider has completed the fiber repairs and our NOC is seeing customer services are restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 14, 2024 - 03:09 PDT
Update
Our provider states that their fiber crew is wrecking out the damaged fiber and placing the new fiber. The new fiber should be installed within the next 2 hours. Splicers are onsite when the fiber placement is completed. They have provided an estimated time to repair of 2:00am Pacific Time.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 13, 2024 - 20:16 PDT
Update
Our provider has identified the actual fiber cut. The bridge fire did not damage the fiber in the duct as previously thought. The provider is assessing options for fixing the fiber cut but has not provided an ETTR yet.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 13, 2024 - 18:24 PDT
Update
The provider is investigating a fire that occurred under a bridge that matches the fiber path damage distance readings. It appears the fiber duct is undamaged but the heat may have damaged the fiber in the duct. They have not provided any ETTR at this time, however, we continue to get good updates to pass along.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 13, 2024 - 15:49 PDT
Update
Our provider is still isolating the location of the fiber cut. We have asked if any re-routes are available and their NOC and Tier 2 are investigating.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 13, 2024 - 14:11 PDT
Identified
Our provider has determined they have a fiber cut between their San Bernardino and Ontario offices. their fiber technicians have been dispatched to better isolate the location of the fiber cut. Their ETA is 2:00pm.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 13, 2024 - 12:43 PDT
Investigating
We are currently experiencing a Critical service disruption impacting customer network connectivity in multiple markets in Southern California.

Users may be experiencing service disruption impacting their SD-Wan and internet services.

Our Engineering and Operations teams are engaged with our Provider technical support team investigating this event.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 13, 2024 - 11:15 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).