Multiple Markets
Incident Report for TPx
Resolved
The Provider has mitigated the congestion point within their network and the packet loss is no longer present.. Customer service restoral has been verified.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 12, 2023 - 07:28 PDT
Investigating
We are currently experiencing a Minor service disruption impacting Internet Services in multiple California markets.

Users may be experiencing service degradation of slow speeds or packet loss impacting their internet connection. Our Engineering and Operations teams are engaged with our Provider technical support who are currently investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 11, 2023 - 23:59 PDT
This incident affected: Connectivity (TPx Internet Access).