Los Angeles
Incident Report for TPx
Resolved
The Provider has completed repairs on the damaged fiber. Customer service restoral has been verified.
Posted Nov 15, 2021 - 03:11 PST
Update
Our Provider reports they have placed all new fiber and have started splicing. We are waiting for an estimated time for restoral pending analysis of splicing time of the first of four fiber cables.
Posted Nov 14, 2021 - 22:17 PST
Monitoring
The Provider crew continues fiber repair. One of three fiber optic cables that need to be installed has been placed and is being prepped for splicing.
Posted Nov 14, 2021 - 18:41 PST
Identified
The Provider is indicating the issue is related to a fiber cut. They have isolated the the location of the damage and are evaluating a resolution plan.
Posted Nov 14, 2021 - 15:13 PST
Investigating
We are currently experiencing a Major service disruption impacting Internet Services in Los Angeles.
Users may be experiencing service disruption impacting Voice and Data. Our Operations team is engaged with our Provider technical support currently investigating issues related to Internet Services.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Nov 14, 2021 - 13:53 PST
This incident affected: Connectivity (3rd Party Internet Access).