Multiple Markets Webex Event
Incident Report for TPx
Resolved
Our provider has confirmed that all services have stabilized and are showing healthy.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 27, 2024 - 10:47 PDT
Identified
Our Provider's engineering team has deployed a fix and services are starting to show signs of recovery.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 27, 2024 - 08:56 PDT
Investigating
We are currently experiencing a Critical service disruption impacting Webex services across multiple markets.

Users may be experiencing various intermittent service disruptions impacting multiple Webex functionality.

Identified functionality Impact includes send message and files failures, meeting join failures, and general load page errors. Users may also experience intermittent failures with starting or joining a meeting within the Webex App and intermittent failures with in-meeting functions. In addition, Webex Calling services appear to be impacted as well.

Our Engineering and Operations teams are engaged with our Provider who is actively investigating these issues.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 27, 2024 - 08:31 PDT
This incident affected: UCx Webex Teams (Webex App - Send and read messages, Webex Meetings - Start/join meetings, Webex Contact Center - Call Delivery).