Los Angeles Area Fiber Outage

Incident Report for TPx

Resolved

We have confirmed that customer cases for this event have been restored.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 16, 2025 - 03:15 PDT

Monitoring

We are seeing many of our customers service restoring. Spectrum is not hands off for the fiber cable repairs so we are still monitoring. They still have an ETR of 10:00 PM Pacific Time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 15, 2025 - 20:12 PDT

Update

Spectrum continues to work on replacement and restoral of the damaged fiber cables. They have provided a new ETR of 10:00 PM Pacific Time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 15, 2025 - 18:25 PDT

Identified

The Spectrum Construction team has started splicing the 144ct transport cable and other teams continue to pull the rest of the cable. The current ETR for this event is estimated at 4:00 PM Pacific Time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 15, 2025 - 09:56 PDT

Investigating

TPx customers may be experiencing service disruptions due to a Major Outage in the Los Angeles area.

We have correlated the proactive alerts to an issue within the Spectrum Network. We are actively escalating with Spectrum who have dispatched a Fiber Team to the suspected area to isolate the problem. Their ETA to the area to begin testing is 10:00am Pacific Time

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 15, 2025 - 07:35 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).