Los Angeles

Incident Report for TPx

Resolved

Our provider has restored services by replacing their shelf and cards that have failed.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 14, 2025 - 13:53 PST

Identified

One of our Providers has identified an outage in one of their Los Angeles offices. They reported that a power surge had burned out an entire shelf of equipment causing a partial outage of services. They have replaced the shelf but had to order additional cards for the shelf. Card delivery is estimated to occur on 2/14 at 8:00 am.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 13, 2025 - 20:25 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).