San Antonio Outage
Incident Report for TPx
Resolved
We have confirmed services have been restored. The provider has completed the last of the fiber repairs.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 10, 2024 - 08:17 PDT
Monitoring
We are seeing customer services restored as the fiber cable has been repaired. Power has been restored via an onsite generator. We will monitor through the night to ensure stability.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 09, 2024 - 21:40 PDT
Investigating
We are experiencing a Critical service disruption impacting voice and internet services in the San Antonio, Texas market.

Users may be experiencing service disruption impacting network connectivity. Our Operations teams are engaged with our Provider technical support to investigate this event. Initial reports from the provider state there are power outages in San Antonio and the surrounding area, including a fiber cut that has repairs in progress.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 09, 2024 - 14:33 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).