Santa Ana
Incident Report for TPx
Resolved
Service restoration has been verified, TPx has resolved this incident,.
Posted Feb 27, 2021 - 05:27 PST
Investigating
TPx has identified a network event impacting customer services TPx is currently engaged investigating the issue.
Posted Feb 27, 2021 - 04:10 PST
This incident affected: Communications (SmartVoice).