Our provider has completed splicing the damaged fiber cables earlier than expected restoring services.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 02, 2024 - 03:39 PDT
Monitoring
Our provider has technicians on site and has begun repair of the fiber cut. They have provided an ETTR of 5:00 am Pacific Time to have all the fibers spliced. We are seeing some services restored as the splicing is completed.
Posted Apr 02, 2024 - 03:13 PDT
Identified
Our provider has identified this event is due to a possible fiber cut out of their San Bernardino office. They have a technician who has just arrived at the office to determine where the fiber damage is located. We will provide a new update at 3:00 am Pacific time with more details.
Posted Apr 02, 2024 - 01:27 PDT
Investigating
We are currently experiencing a Critical service disruption impacting voice and data network connectivity in the Southern California market.
Users may be experiencing service disruption due to a major provider network interruption.
Our Operations teams are engaged with our Provider technical support who are currently investigating the cause of this event.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 01, 2024 - 23:21 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).