Multiple Markets
Incident Report for TPx
Resolved
TPx has taken appropriate action to resolve the outage and will continue to monitor.
Posted Mar 10, 2023 - 05:40 PST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 05:39 PST
Investigating
We are currently experiencing a Minor service disruption impacting voice services in multiple markets..

Users may be experiencing service degradation impacting inbound voice calls. Our Engineering and Operations teams are engaged and currently investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 10, 2023 - 04:25 PST
This incident affected: Communications (UCx SmartVoice).