Los Angeles Area Fiber Outage

Incident Report for TPx

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 07:05 PDT

Update

We have confirmed that all customer services affected by this outage have cleared.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 10, 2025 - 07:05 PDT

Update

We are seeing our customer service begin to restore. We will follow up with customers throughout the night and tomorrow morning to confirm. Frontier has not provided us with a "hands off" notification, so we will continue to monitor services throughout the night and early morning.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 09, 2025 - 22:53 PDT

Monitoring

Frontier continues to identify and splice fibers at the damaged area. They have provided a new ETR of 11:00pm Pacific Time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 09, 2025 - 21:12 PDT

Update

Frontier is reporting that they are running into an issue in the 2nd splice. The cable is so old that the labeling on the ribbons is completely worn off. This is extending the splicing time. The new ETR is 8:00 pm PST.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support/
Posted Jun 09, 2025 - 18:00 PDT

Update

Frontier has provided an ETR of 5:00pm Pacific Time to replace the damaged fiber.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 09, 2025 - 15:36 PDT

Update

Frontier has found the cut fiber, which appears to be due to vandalism. Frontier is dispatching additional resources to replace the cut fiber cable. We do not have an estimated time for restoral at this time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 09, 2025 - 10:54 PDT

Identified

TPx customers may be experiencing service disruptions due to a Major Outage in the Los Angeles area.

We have correlated the proactive alerts to an issue within the Frontier Network. We are actively escalating with Frontier who have dispatched a Fiber Team to the suspected area to isolate the problem.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 09, 2025 - 08:33 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).