Los Angeles to Las Vegas Link
Incident Report for TPx
Resolved
Our Provider has restored the service with a hardware change. Circuit restoral has been verified.
Posted May 18, 2023 - 08:27 PDT
Identified
We are currently experiencing a Minor service disruption impacting voice and data services associated with a backbone link between Los Angeles and Las Vegas.

Users may be experiencing service disruption impacting legacy T-1 and T-3 services. Our Engineering and Operations teams are engaged with our Provider's technical team to troubleshoot this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 18, 2023 - 01:41 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).