Palm Springs
Incident Report for TPx
Resolved
Service restoration has been verified, TPx has resolved this incident.
Posted Nov 21, 2021 - 17:55 PST
Monitoring
The Provider has identified the issue to be hardware related and restored the affected equipment. We are monitoring to confirm customer restoral.
Posted Nov 21, 2021 - 16:48 PST
Identified
The Team has isolated the event related to an issue on our provider network. A case has been opened with the provider and the teams are engaged to determine the root cause.
Posted Nov 21, 2021 - 13:34 PST
Investigating
We are currently experiencing a Minor service disruption impacting In Bound Voice Services in the Palm Springs, CA area.

Users may be experiencing service inability to reach certain numbers in the Palm Springs area. Our Engineering and Operations teams are engaged with our Provider technical support who are currently investigating.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Nov 21, 2021 - 11:48 PST
This incident affected: Communications (SmartVoice).