Multiple Markets
Incident Report for TPx
Resolved
Our vendor has completed the maintenance activity that ran over by 90 minutes. We have verified access has been restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 16, 2024 - 06:12 PDT
Investigating
We are experiencing a Critical service disruption impacting access to one of our SD-Wan network elements Orchestrator.

At this time users are unable to access Orchestrator VCO-101 after planned maintenance We have opened a Severity 1 case with our vendor for assistance.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 16, 2024 - 04:57 PDT
This incident affected: Security & Managed IT Services (MSx WAN (SD-WAN)).