Multiple Markets Efax Event
Incident Report for TPx
Resolved
We have completed updating affected Efax customer accounts to restore services.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 04, 2024 - 10:56 PDT
Update
TPx continues to work with individual customers who have experienced issues with our Fax service. Our vendor has been provided with database information to identify the root cause of why some user accounts did not migrate properly to the new platform.

We will leave this status notice available for another day to communicate any changes to the Efax services.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Aug 28, 2024 - 20:37 PDT
Monitoring
We are investigating why some users were not migrated to the new hardware platform during a recent maintenance activity for our Efax system. Our Support team is manually rebuilding the customers left off the migration.

We have completed the list of customers that were impacted. We will leave this status notice available for another day to communicate any changes to the Efax services.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Aug 27, 2024 - 13:38 PDT
Investigating
We are currently experiencing a Minor service disruption impacting Efax services across our Efax Platform.

Users may be experiencing service inability to log in to their Efax accounts.

Our Engineering and Operations teams are determining solutions on a case-by-case basis. In some cases, this may mean rebuilding the customer's Efax account.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Aug 26, 2024 - 09:32 PDT
This incident affected: Communications (Fax to Email).