Polycom Phone Outage

Incident Report for TPx

Monitoring

Our Polycom vendor has implemented a fix and we are seeing positive results of phones restoring.

TPx is now working on reprovisioning or factory resetting the affected phones in order for the phones to restore with the proper configuration. This will take some time and resources are being allocated to perform this work.

If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 25, 2026 - 16:20 PDT

Identified

TPx has identified a backend provisioning issue that has impacted some Polycom phones. The Polycom phone appears to automatically reboot with no action taken and then is unable to pull the appropriate configuration to restore the phone.

We have engaged our Polycom vendor who had identified the issue and is working with their Engineering Team for a resolution.

We have no ETRR at this time.

If you believe your service is impacted, please open a Technical Support case in the TPx Customer Portal at portal.tpx.com
Posted Sep 25, 2026 - 11:44 PDT
This incident affects: Collaboration Services (UCx).