Dallas
Incident Report for TPx
Resolved
Service restoration has been verified, TPx has resolved this incident.
Posted May 04, 2021 - 13:07 PDT
Update
TPx has isolated the cause of this event to equipment in the provider network cage. The provider is working on implementing a redesign of the service. TPx leadership and the provider leadership teams are engaged with the escalation for a resolution to restore services.
Posted May 04, 2021 - 11:12 PDT
Update
The Provider has isolated the event related to an issue on our their network. The Provider has opened a ticket with their Colocation provider and the teams are engaged to troubleshoot and resolve this issue.
Posted May 04, 2021 - 02:25 PDT
Update
TPx continues to work with our provider to resolve the service interruption.
Posted May 03, 2021 - 18:58 PDT
Update
We are continuing to work towards a fix for this issue. Cooperative testing is in progress.
Posted May 03, 2021 - 16:27 PDT
Update
TPx continues to work the Provider Network personnel to troubleshoot this issue. Technicians are onsite to determine a root cause.
Posted May 03, 2021 - 14:54 PDT
Update
TPx has isolated the event related to an issue on our provider network. A case has been opened with the providers and the teams are engaged to determine the root cause.
Posted May 03, 2021 - 13:14 PDT
Identified
TPx has identified a network event impacting customer services out of our Dallas Office. The NOC has engaged our providers to determine a root cause and provide resolution.
Posted May 03, 2021 - 12:11 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).