Our Provider has completed all repairs and our customer services have restored.
Posted Feb 07, 2024 - 17:09 PST
Identified
We are seeing some customer services restored. Our Provider experienced traffic routing issues on their network that caused the degraded service. An initial fiber cut caused multiple 10 Gb circuits to go down causing congestion on their network. They have migrated the 10 Gb circuits to another transport path while the fiber cut is repaired.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 07, 2024 - 14:34 PST
Investigating
We are experiencing a Critical service disruption impacting services traversing one of our Provider's Network in the Los Angeles, CA area.
Users may be experiencing service disruption impacting voice and internet services. Our Operations teams are engaged with our Provider's technical support team who are doing further investigation and dispatching to locations where they are seeing a Loss of signal on their network equipment.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 07, 2024 - 12:28 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).