Users are experiencing issues accessing VCO options.

Incident Report for TPx

Resolved

We have restored our alarm monitoring and processing. Users must be manually upgraded based on their operational needs.

Arista will hold their case with us for 24 hours.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted May 25, 2026 - 11:25 PDT

Identified

We continue to work with our Vendor to restore the proper credentials needed for Orchestrator access.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted May 25, 2026 - 09:11 PDT

Update

We are continuing to investigate this issue.
Posted May 25, 2026 - 08:08 PDT

Investigating

We are currently experiencing an issue where no options are accessible across the all VCO . Initial assessment suggests that user privileges may have changed from Operator Superuser to Operator Business, resulting in restricted access. A P1 case has been opened with Arista for further investigation and resolution.
Posted May 25, 2026 - 08:02 PDT
This incident affected: Support Infrastructure (System Applications) and Networking Services (MSx WAN (SD-WAN), TPx Internet Access).