Multiple Markets
Incident Report for TPx
Resolved
We have monitored our services from our provider and are no longer seeing the latency and drop packets. Our network connections have been clean for over 72 hours. We are resolving this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 15, 2024 - 12:36 PDT
Update
Our traffic routing and chassis replacement have improved performance over our network. We continue to monitor for any packet loss or latency but our network connections have remained clean. We are currently in a monitoring stance to evaluate the stability of the changes from last night. Our Engineering and Operations teams will meet on 4/12 in the morning to discuss any next steps.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 11, 2024 - 15:13 PDT
Update
We have replaced the chassis of the suspected network device where we saw the dropped packets. We have also moved some traffic to other resources as part of a longer-term plan for traffic balancing. Our vendor is still reviewing all the data gathered to determine the root cause for the dropped packets. We will monitor again today to determine if the hardware replacement successfully cleared the packet loss causing slow speeds for our customers.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 11, 2024 - 00:33 PDT
Update
We continue to work with our vendor to determine the root cause of the intermittent packet loss on our network. Additional emergency maintenance is scheduled to be worked at 10:00 pm Pacific Time to continue our troubleshooting. The intermittent packet loss is not present at this time, but we will continue to monitor until we have a root cause and corrective action.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 10, 2024 - 16:50 PDT
Update
Our Internal Testing indicates that we continue to experience the packet loss we had previously seen yesterday. We have escalated to our Vendor for additional testing and troubleshooting. Additional information will be provided as it becomes available.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 10, 2024 - 11:24 PDT
Update
We have completed our emergency maintenance work and see that traffic is passing without delay or packet loss. We will continue to monitor through the morning to verify stability.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 10, 2024 - 05:45 PDT
Update
Our Engineering and Vendor teams have formulated additional testing that requires a technician to be onsite. The testing will impact traffic so we will not begin any possible traffic impact testing until 10:00 pm Pacific Time.

Potential Service Impacting emergency maintenance will begin at 10:00 pm Pacific Time.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 09, 2024 - 19:35 PDT
Monitoring
Our Packet Engineering team has shifted some traffic and cleared some of our customers' slow speed issues. We continue to work with our vendor to identify why some traffic is dropping at one of our core routers. Not all traffic can be rerouted around the affected router so some customers may still be experiencing slow speeds.
Posted Apr 09, 2024 - 17:15 PDT
Identified
We have seen a spike in customer reports for Slow Internet Speeds in the San Jose Market. This may be a continuation of the earlier slow speeds we saw in multiple markets.

Our Engineering and Operations teams are engaged to investigate this issue further.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 09, 2024 - 14:39 PDT
Update
We are still monitoring our services.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 08, 2024 - 16:52 PDT
Monitoring
TPx has made some minor changes to our network to relieve a possible congestion point. This has corrected the slow speeds our customer was experiencing. We will monitor this for the next 24 hours to verify the stability of the fix to see if the change alleviates the problem during peak traffic time.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 03, 2024 - 17:01 PDT
Investigating
We are currently experiencing a Minor service degradation impacting SD-WAN services in multiple markets in California.

Users may be experiencing service degradation of slow speeds across internet connectivity.

Our Engineering and Operations teams are engaged with our Provider technical support teams to investigate this issue further.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 03, 2024 - 15:41 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).