Palm Desert
Incident Report for TPx
Resolved
The downstream provider has corrected the issue and no further customer reports have been logged.
Posted Jun 18, 2024 - 11:29 PDT
Identified
AT&T wireless or Cingular wireless users are experiencing voice degradation for inbound calls to TPx numbers. The TPx network and our connecting provider for this traffic have been cleared. Our provider has opened tickets with their downstream connecting partner to test further towards AT&T/Cingular.

Our operations team has escalated with our provider to push their downstream provider for resolution.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jun 06, 2024 - 16:15 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).