Dallas Packet Loss

Incident Report for TPx

Resolved

Our provider has downgraded their router, they have confirmed that traffic has restored.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 25, 2025 - 12:43 PST

Investigating

TPx is receiving reports of customers experiencing packet loss across one of our provider's network. We have engaged our provider to investigate.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Feb 25, 2025 - 09:16 PST
This incident affected: Network Infrastructure (Ethernet Carrier Connections).