Fiber Cut Stockton CA
Incident Report for TPx
Resolved
All circuits have restored to normal operation after the fiber repairs have been completed. Resolving the incident.
Posted Sep 06, 2021 - 08:36 PDT
Monitoring
We are currently experiencing major service impact affecting voice and data services in the Stockton California market. Our provider is in the process of replacing multiple damaged fiber cables caused by vandalism. TPx is continuing to monitor the progress of the repairs.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 06, 2021 - 05:13 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).