UCx Webex Teams Webex Meetings:Unable to playback or download recordings on Cluster BY
Incident Report for TPx
Resolved
The issue is now resolved.

We apologize for the inconvenience this may have caused.
Posted Jul 13, 2021 - 10:45 PDT
Monitoring
Engineering deployed a fix and restored services. Engineering will continue to monitor to ensure service stability.

We appreciate your patience while we addressed this service incident.
Posted Jul 13, 2021 - 10:25 PDT
Identified
Engineering has identified an issue which is preventing users from playing back or downloading their recordings on Cluster BY. This does not affect the ability to create new recordings.

Engineering is working to restore services and we apologize for the inconvenience this may cause.
Posted Jul 13, 2021 - 10:05 PDT