Orange County
Incident Report for TPx
Resolved
The hardware has been replaced. Customer service restoral has been verified.
Posted Sep 08, 2021 - 22:24 PDT
Update
The Provider has retrieved the replacement hardware and is returning to the affected office.
Posted Sep 08, 2021 - 21:02 PDT
Update
The Provider has identified the issue to be hardware related and replacement equipment is being acquired.
Posted Sep 08, 2021 - 17:31 PDT
Update
The Provider has isolated the event related to an issue on our provider network. They have a technician onsite engaged with their Engineering support team.
Posted Sep 08, 2021 - 14:50 PDT
Identified
TPX Service Disruption

We are currently experiencing a Major service disruption impacting Legacy Copper Network Circuits in Orange County, CA

Users may be experiencing service disruption impacting voice and data connectivity. Our Engineering and Operations teams are engaged with our Provider technical support currently investigating issues related to disruption to Optical Network connectivity.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.

We will send an additional update in 60 minutes.
Posted Sep 08, 2021 - 13:17 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).