Weather Advisory - Florida - Hurricane Ian
Incident Report for TPx
Resolved
Hurricane Ian has dissipated. Although there is still a high chance of continued rainfall, our network has been resilient to the overall effects of this storm.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Oct 03, 2022 - 09:55 PDT
Update
As Floridians continue to deal with the aftermath of Hurricane Ian, we continue to follow the path of the storm as it moves towards South Carolina. Our Support and Engineering Teams are closely monitoring the situation and will continue to do so throughout the duration of the storm.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 29, 2022 - 07:43 PDT
Monitoring
Various Weather Bureaus are reporting Hurricane Ian is expected to hit landfall on the Western Coast of Florida today.

The TPx network is prepared for such events, and we want to ensure our customers that we will make every effort to maintain services throughout this weather event.

With the possibility of service impacts resulting from Hurricane Ian, we would like to assure you that our dedication continues to be focused on supporting our customers. Our Support and Engineering Teams are closely monitoring the situation and will continue to do so throughout the duration of the storm.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 28, 2022 - 07:51 PDT