Multiple Markets
Incident Report for TPx
Resolved
TPx Engineering identified a fault and performed a fix action to restore services. Customers can access and login to the UCx client. Resolving this event.
Posted May 07, 2021 - 16:56 PDT
Investigating
We are currently investigating an issue impacting customers' ability to log into the UCx client impacting multiple markets. TPx Engineering and Operations are currently investigating.
Posted May 07, 2021 - 16:06 PDT
This incident affected: Communications (UCx).