All backbone circuits have been restored and have been stable for four hours.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 20, 2024 - 07:54 PDT
Monitoring
The service disruption was caused by multiple vendor maintenance activities taking place at the same time as a fiber cut was being repaired on our alternate path. The maintenance activity is completed and we are seeing services restored. We will continue to monitor for service stability.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 20, 2024 - 03:49 PDT
Investigating
We are currently experiencing a Major service disruption impacting multiple West Coast to East Coast backbone links.
Users may be experiencing service disruption impacting voice and data services. Internet traffic should not be affected.
Our Engineering and Operations teams are engaged with our Provider's technical support who are investigating this issue.
If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Mar 20, 2024 - 03:14 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).