Pomona
Incident Report for TPx
Resolved
The Provider has completed the replacement of failed hardware in their network. Customer service restoral has been verified.
Posted May 25, 2023 - 09:53 PDT
Investigating
We are currently experiencing a Major service disruption impacting internet services in the Pomona, CA Area.

Users may be experiencing service disruption impacting internet, voice, and data services. Our Engineering and Operations teams are engaged with our Provider technical support team to investigate this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted May 25, 2023 - 08:00 PDT
This incident affected: Connectivity (TPx Internet Access).