Reno
Incident Report for TPx
Resolved
Fiber repairs are complete and services have restored.
Posted Sep 14, 2022 - 08:11 PDT
Identified
The Provider has confirmed that the issue is related to a fiber cut in the Salt Lake City, UT area. Crews are onsite and have identified multiple areas of damaged fiber cable. Their current ETTR pending finding any further areas of fiber damage is 8:00am Pacific Time.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 14, 2022 - 05:39 PDT
Update
The Provider is indicating the issue is related to a possible fiber cut. They are currently isolating the location of the damage.
Posted Sep 14, 2022 - 00:02 PDT
Investigating
We are currently experiencing a Major service disruption impacting all services between Las Vegas, NV, and Reno, NV.

Users may be experiencing service disruption impacting Voice and Data services. Our Engineering and Operations teams are engaged with our Provider technical support who is currently investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Sep 13, 2022 - 21:36 PDT
This incident affected: Network Infrastructure (Legacy Copper Networks).