Multiple Market Webex Event
Incident Report for TPx
Resolved
We reloaded our Server and services have been up and stable for 4 hours. Customers reporting the issue have also confirmed the issue is resolved.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 19, 2024 - 12:11 PDT
Investigating
We are currently experiencing a Minor service disruption impacting Webex phone services in multiple markets.

Users may be experiencing service disruption impacting their ability to make calls via Webex and may receive a SSL Certification error.

Our Engineering and Operations teams are engaged and investigating this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Apr 19, 2024 - 07:24 PDT
This incident affected: UCx Webex Teams (Webex App - Client calling and meetings).