Los Angeles Area Fiber Outage

Incident Report for TPx

Resolved

Frontier has completed their splicing work and are hands off. We see customers have restored as of 1:30pm Pacific Time

This event is resolved.
Posted Jun 11, 2025 - 20:28 PDT

Update

Frontier continues their splicing work and they are reporting some circuits are beginning to restore. They still have an ETR of 5:00pm pacific time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 11, 2025 - 13:52 PDT

Update

Frontier's Line Crew has completed the installation of the new fiber optic cable. Splicing work is beginning. No ETTR can be provided until a review of the fiber splicing records has been completed.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 11, 2025 - 11:51 PDT

Identified

Frontier has found the cut fiber. Frontier has a line crew working on removing the damaged fiber cable to begin placing the new fiber cable. We do not have an estimated time for restoral at this time.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 11, 2025 - 09:53 PDT

Investigating

TPx customers may be experiencing service disruptions due to a Major Outage in the Los Angeles area.

We have correlated the proactive alerts to an issue within the Frontier Network. We are actively escalating with Frontier who have dispatched a Fiber Team to the suspected area to isolate the problem.

If you believe your service is impacted, please open a support case with our technical teams at www.tpx.com/support.
Posted Jun 11, 2025 - 07:46 PDT
This incident affected: Network Infrastructure (Ethernet Carrier Connections).