Dallas / Atlanta Slow Speed & Packet Loss Event
Incident Report for TPx
Resolved
We have confirmed that along with the traffic reroute initially and now the fiber being repaired customer services are back to their normal network connectivity and have been stable.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 09, 2024 - 14:26 PDT
Update
Our provider has made traffic changes to route around the downstream provider's fiber cut. This action has relieved the congestion that caused slow speeds and high latency for our customers. We are awaiting an update from our provider on the completion of the fiber repair and rerouting back of the traffic to retest.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 09, 2024 - 06:33 PDT
Monitoring
Our Provider has found that their downstream connection with AT&T is causing congestion due to an AT&T fiber cut that has taken down two physical links. AT&T has construction teams working on repairing the fiber damage and restoring the links.
Posted Jul 08, 2024 - 21:35 PDT
Investigating
We are experiencing a Critical service disruption impacting Voice and Internet services in the Dallas and Atlanta markets.

Users may be experiencing service disruption or slow connection symptoms impacting voice and internet services.

Our Engineering and Operations teams are engaged with our Provider's technical support teams to investigate this issue.

If you feel your service is being impacted, please open a case with our technical support teams at www.tpx.com/support/.
Posted Jul 08, 2024 - 13:24 PDT
This incident affected: Connectivity (TPx Internet Access).