Upcoming System Outage
Incident Report for TPx
Resolved
The One Central Portal is up with customer access.

We apologize for any inconvenience that this might cause you. If we can be of any assistance, don't hesitate to get in touch with us at www.tpx.com/support/
Posted Oct 14, 2024 - 08:34 PDT
Monitoring
The TPx OneCentral Portal is undergoing scheduled maintenance.

The TPx OneCentral Portal will be unavailable due to scheduled network upgrades starting on Friday, October 11, 2024, at 5:00 pm Pacific Time. We expect it to be available again until Monday, October 14, 2024, at 7:30 AM Eastern/4:30 AM Pacific.

We apologize for any inconvenience that this might cause you. If we can be of any assistance, don't hesitate to get in touch with us at www.tpx.com/support/
Posted Oct 11, 2024 - 10:36 PDT
This incident affected: Network Infrastructure (System Applications).